dragonflyDragonFly 3.7 (-master) has just been updated to use dynamic binaries in the root filesystem. In order to update to this new feature, “a full buildworld + installworld sequence is required to avoid trouble.”

Check out the full notes from Francois Tigeot here: http://lists.dragonflybsd.org/pipermail/users/2014-April/128386.html